WordPress团队发布了该博客平台的4.4.1安全更新版本,本次更新修复了一处跨站点脚本攻击漏洞,该漏洞由菲律宾独立安全研究员发现,可导致攻击者获取网站的完全控制权限,强烈建议WordPress站长及时更新。

WordPress 4.4.1发布 安全和维护 支持最新emoji表情-老D

新版本还修复了使用旧版本OpenSSL的WordPress站点所遇到的问题,该问题会导致通过插件与其他服务进行通信时遇到错误。除安全漏洞外,4.4.1中还修复了一些非安全性问题,WordPress 4.4.1修复了从4.4版本的52个bug,包括固定链接问题,该问题会导致将网页定向到错误的页面。

另外,新版本还添加了对Unicode 8.0新标准的支持,意味着用户可以使用最新的emoji表情了。

默认情况下,WordPress会在官方发布新版本后的24小时内自动更新。用户也可以通过后台选择手动立即更新。